通达信降龙淘金主图指标公式

  • A+



  • HJ1:=C/REF(C,1)>1.092;

  • HJ2:=BARSLAST(HJ1);

  • JZD:=100*(MA(C,5)-MA(C,21))/(MA(C,5)+MA(C,21));

  • YB:=REF(C,HJ2)/REF(C,HJ2+2)0 AND HJ2L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21) AND JZD>2;

  • EB:=REF(C,HJ2)/REF(C,HJ2+2)>1.2 AND REF(C,HJ2)/REF(C,HJ2+3)0 AND HJ2L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21)  AND JZD>2;

  • SB:=REF(C,HJ2)/REF(C,HJ2+3)>1.32 AND   HJ2>0 AND HJ2L  AND MA(C,5)>MA(C,21)  AND JZD>2;

  • DRAWICON(YB,L*0.998,34);

  • DRAWICON(YB,L*0.988,34);

  • DRAWICON(EB,L*0.998,23);

  • DRAWICON(EB,L*0.988,23);

  • DRAWICON(SB,L*0.998,6);

  • DRAWICON(SB,L*0.988,6);

weinxin
我的微信
关注我了解更多内容