通达信运动法则指标公式

  • A+
  • OAMV:=("999999$AMOUNT"+"399001$AMOUNT");

  • VAR1:=SMA(OAMV,10,1)/100000000;

  • 活筹:=VAR1,LINETHICK0,COLORC0C0C0;

  • VAR2:=REF(VAR1,1);

  • MA20:=MA(活筹,20),COLORMAGENTA;

  • 均价:=MA(C,20)*1000;

  • 对抗:IF(BARSLASTCOUNT(均价=7 AND BARSLASTCOUNT(MA20>REF(MA20,1))>=7,0.5,0);

  • 介入:REF(对抗,1)>0 AND 对抗=0;

  • 对抗周期:BARSLASTCOUNT(均价REF(MA20,1))),NODRAW;

  • STICKLINE(对抗周期>=13,0,0.5,3,0),COLORRED;

    weinxin
    我的微信
    关注我了解更多内容